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Troubleshooting & FAQ

Troubleshooting & FAQ

This page provides answers for frequently asked questions on the usage and configuration using Table Grid Next Generation for Jira Cloud.

This can allow you to find solutions to your questions or problems and avoid to create a support issues for classic / known problems.

Glossary

Scope

A scope is a grid configuration section, where you should define a project and an issue type, on which you want to display the grid. 
Example: you can assign one or multiple projects and issue types to the grid.

Identifier

An identifier is an assisted symbolic name for the column identification. This field is required. You should input desired value here.
Example: you can identify the column in the database by this value.

Aggregation operation

An aggregation operation is an operation that helps to form a single value by grouping values of multiple.  Available operations depend on the column type selected. A List, string, checkbox and user list column types are available only for the count operation.  
Example: You can count, sum, count average, display min or max values.

Summary label

A summary label is used to display column summary title. 
Example: You can set a title for the summary row.

Checkbox

A checkbox is a small box that shows a particular option to chose. You can 'tick' the checkbox to select an option.
Example: Checkboxes are square boxes, which you can check when activated. They allow you to select single values for submission in a form. 

Variable

A variable is a storage location, which contains some known or unknown quantity of information referred to as a value. Variables are used to store information to be referenced and manipulated in a computer program. 
Example: It is helpful to think of variables as containers that hold information. Their sole purpose is to label and store data in memory.

 

Troubleshooting & FAQ

Grid is not displaying on the Create issue screen

Cause:

Jira displays only issue fields on the Create issue screen. The Table Grid for Jira Cloud is a table displayed on the issue view and edit screens, that is why it is not displaying on the Create issue screen.

Solution:

You can pre-fill the grid with static data, or use the edit issue screen to add data to your grid.

JQL search results don't include issues with grid that has default values

Cause:

TGNG for Jira Cloud aims to display the actual grid values. Therefore values added in the configuration are considered read-only and are not indexed by Jira.

Solution:

You need to update the grid from the issue view.

Navigate to edit the grid from the issue view and save it. This helps to index grid default data.

Error when adding or editing values in existing grid configuration

Cause:

This problem occurs when you enter new values in the existing grid configuration and unfocus the cell before saving the changes.

Solution: 

When adding or editing existing values on the grid configuration page, press Enter on your keyboard after the value has been added. This way the issue will not happen again when unfocusing the cell.

This is a known issue [TGNGUI-1072] and our team is working to resolve it in the upcoming releases.



How to install the Table Grid Editor for Jira Cloud?

In your Jira instance administration navigate to Add-ons - Find new Add-ons - search for Table Grid Editor for Jira Cloud - click Free Trial to download and install your app. You are all set!

What licensing do you have?

Cloud pricing is subscription based. You are eligible for support and automatic version updates as long as your subscription is active.

Can I extend my free trial license?

For cloud apps, you cannot extend your free evaluation period. All cloud apps are immediately subscribed by a user, and we provide a free evaluation period. This is a minimum of 30 days and ends on the second billing cycle after you first subscribe to the app. 

What column types does the grid support?

Multiple column types are available. More details.

Can I import data from the existing file?

Yes, import from CSV and Excel( .xlsx and .xsl) files is available. More details.

It is possible to filter data inside a table

Yes, filtering options are available. More details.

Error: Request failed with status code 401

When you block third-party cookies on your browser settings, this will cause 401 error while you are using Table Grid Next Generation Cloud.

 

Screenshot 2024-05-07 at 12.04.22.png

 

Solution

To fix this, you have to allow third-party cookies on your browser.

1. Google Chrome

To enable cookies in Google Chrome (PC & Mac):

  1. Select the Chrome menu icon image-20240415-050242.png

  2. Select “Settings”

  3. Select “Privacy and security” on the navigation bar

  4. Select “Third-party cookies”

  5. Select the option “Allow third-party cookies”

  6. Close and reload the browser

image-20240415-043724.png

2. Microsoft Edge

To enable cookies in Microsoft Edge:

  1. Select the menu icon image-20240415-050546.png

  2. Select “Settings”

  3. Select “Cookies and site permissions” on the navigation bar

  4. Select “Manage and delete cookies and site data”

  5. Turn off the toggle of “Block third-party cookies”

  6. Close and reload the browser

image-20240415-050447.png

3. Safari

To enable cookies in Safari:

  1. Select “Safari” on the navigation bar

  2. Select “Preferences”

  3. Select “Privacy”

  4. In the "Cookies and website data" section, uncheck the box to allow all the cookies

  5. Close and reload the browser

image-20240415-053313.png

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